Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Panel
borderColor#dddddd
bgColor#ffffff
titleColoraeaeae
borderWidth1
titleBGColor#dddddd
borderStylesolid
titleRecommended Requirements

 The following requirements are recommended, and if met will provide a better experience and more full use of available features. 

  1. PHP version 7.2 through 7.4
  2. PDO, pdo_mysql, curl (version 7.10.5 or later), openssl (version 1.1.1a or later), gmp, imap, json, ldap, libxml, mailparse, iconv, mbstringmcrypt (PHP <7.2), simplexml, soap, and zlib PHP extensions
  3. MySQL version 5.7.7, or MariaDB version 10.2.2 or later with max_allowed_packet = 128M or higher, and wait_timeout = 3600
  4. Apache, IIS, or LiteSpeed Web Server
  5. ionCube PHP loader
  6. memory_limit set to 128 256 MB or greater

System Requirements for Older Versions (3.0 through 4.12)

...